BBO Discussion Forums: I can't sign into BBO - BBO Discussion Forums

Jump to content

  • 6 Pages +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »
  • You cannot start a new topic
  • You cannot reply to this topic

I can't sign into BBO help!

#41 User is offline   Gerardo 

  • PipPipPipPipPipPip
  • Group: Admin
  • Posts: 2,113
  • Joined: 2003-February-12
  • Location:Quilmes, Bs. As., Argentina

Posted 2007-September-01, 09:59

A router at a big ISP seems to be having problems, affecting several BBO->users connections.

Please, need IP address of people having problems, preferably with a traceroute to bbo

In Windows: open DOS box, write "tracert bbo.bridgebase.com", send me the output.

Use e-mail if possible, to not clutter this thread.

#42 User is offline   fourati 

  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 2007-September-01

Posted 2007-September-01, 10:19

Hi gerardo, I just sent you an email giving you the ping and tracert results, many thanks for your answer
0

#43 User is offline   Zelandakh 

  • PipPipPipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 6,341
  • Joined: 2006-May-18
  • Gender:Male

Posted 2007-September-25, 10:27

skorchev, on Sep 1 2007, 03:45 AM, said:

I tried the experimental link and it didn't work, but when saved the "orginal" file it logged in. Tnx.

I have had some issues this month with very slow logons and periods of several minutes where BBO freezes. I was able to confirm that this was unrelated to computer usage or an ISP problem.

Inspired by skorchev's post I looked at the link posted by aramesh, and noted some differences between my bbover.ini file and the suggested ones. So I tried editing the file and have found that removing a line starting ServerAddress appears to have improved the situation enormously.

Is this line a legacy of an older format? If so it may be that the problem would be an easy fix. Pass this onto the Technical team please Gerardo and see if it rings any bells with them, and in the meantime it might help some folks with issues that read the forums.

(-: Zel :-)
(-: Zel :-)
0

#44 User is offline   dingilian 

  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 2008-January-12

Posted 2008-January-12, 13:21

jillybean2, on Jul 7 2007, 12:07 AM, said:

Is BBO down at the moment? When I try to login I get the 'logging in please wait' message and then 'connection lost Reconnecting' My internet seems fine

My father is playing BBO and he is keen on, but from one week he has the same problem. Is there some solution for this. And when he trying to enter in BBO and logging the program throw him out. What is the problem? Sorry for bad english! Pls he wants to play and can't! Something to try?
0

#45 User is offline   dasim 

  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 2008-January-14

Posted 2008-January-14, 10:38

Hi all, i have again a problem that had been solved about six months ago. When I try to connect, the login procedure repeats the message "Connection lost. Reconnection..."
Such behaviour started some hours ago. I remember that July solution was a parameter to be modified on file "bbover.ini". Now parameter value is still correct according to that indication.
Anybody can help me? Thanks in advance
0

#46 User is offline   fourati 

  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 2007-September-01

Posted 2008-January-14, 11:29

Hi,

I can not sign into BBO too here is all the details of the ping and the tracert. I also changed bbo to sat and tried both 80 and 9999. Please help me

C:\Users\TOSHIBA>ping bbo.bridgebase.com

Envoi d'une requête 'ping' sur bbo.bridgebase.com [69.93.1.181] avec 32 octets d
e données :

Réponse de 69.93.1.181 : octets=32 temps=228 ms TTL=39
Réponse de 69.93.1.181 : octets=32 temps=233 ms TTL=39
Réponse de 69.93.1.181 : octets=32 temps=233 ms TTL=39
Réponse de 69.93.1.181 : octets=32 temps=232 ms TTL=39

Statistiques Ping pour 69.93.1.181:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 228ms, Maximum = 233ms, Moyenne = 231ms

C:\Users\TOSHIBA>tracert bbo.bridgebase.com

Détermination de l'itinéraire vers bbo.bridgebase.com [69.93.1.181]
avec un maximum de 30 sauts :

1 65 ms 84 ms 99 ms dsldevice.lan [192.168.1.254]
2 47 ms 45 ms 49 ms 192.168.69.2
3 47 ms 44 ms 46 ms 213.150.164.65
4 45 ms 45 ms 46 ms 196.203.82.65
5 59 ms 58 ms 59 ms 10.1.13.1
6 59 ms 55 ms 56 ms 10.1.254.14
7 56 ms 59 ms 58 ms 196.203.80.145
8 48 ms 46 ms 52 ms 196.203.80.146
9 49 ms 52 ms 52 ms 193.95.66.213
10 48 ms 47 ms 49 ms 193.95.96.145
11 * * * Délai d'attente de la demande dépassé.
12 58 ms 58 ms 52 ms pal9-tunisie-telecom-1-tn.pal.seabone.net [213.1
44.181.37]
13 108 ms 105 ms 105 ms decix-fra1-racc1.fra.seabone.net [195.22.211.223
]
14 135 ms 125 ms 131 ms global-crossing-2-decix.fra.seabone.net [89.221.
34.50]
15 233 ms 231 ms 231 ms The-Planet.GigabitEthernet7-3.ar2.DAL2.gblx.net
[64.208.170.198]
16 222 ms 224 ms 224 ms te7-2.dsr02.dllstx3.theplanet.com [70.87.253.26]

17 303 ms 416 ms 221 ms 7a.fd.5746.static.theplanet.com [70.87.253.122]

18 235 ms 251 ms 240 ms vl2.car02.dllstx6.theplanet.com [12.96.160.55]
19 226 ms 224 ms 231 ms b5.1.5d45.static.theplanet.com [69.93.1.181]

Itinéraire déterminé.
0

#47 User is offline   dingilian 

  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 2008-January-12

Posted 2008-January-14, 15:38

Mine is:
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Mery>ping bbo.bridgebase.com

Pinging bbo.bridgebase.com [69.93.1.180] with 32 bytes of data:

Reply from 69.93.1.180: bytes=32 time=274ms TTL=48
Reply from 69.93.1.180: bytes=32 time=229ms TTL=48
Reply from 69.93.1.180: bytes=32 time=182ms TTL=48
Reply from 69.93.1.180: bytes=32 time=184ms TTL=48

Ping statistics for 69.93.1.180:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 182ms, Maximum = 274ms, Average = 217ms

C:\Documents and Settings\Mery>tracert bbo.bridgebase.com

Tracing route to bbo.bridgebase.com [69.93.1.180]
over a maximum of 30 hops:

1 2 ms 2 ms 1 ms 1-157-80-80.trakia.net [80.80.157.1]
2 5 ms 4 ms 5 ms 80.80.129.2
3 69 ms 5 ms 3 ms vl501.ar3.pld1.evolink.net [85.14.20.177]
4 5 ms 7 ms 5 ms 85.14.12.65
5 11 ms 10 ms 10 ms 85.14.22.41
6 79 ms 56 ms 47 ms so-3-0-2.fra40.ip.tiscali.net [213.200.86.57]
7 48 ms 48 ms 46 ms xe-2-0-0.fra20.ip.tiscali.net [89.149.186.73]
8 48 ms 48 ms 160 ms 64.215.195.117
9 184 ms 181 ms 182 ms The-Planet.GigabitEthernet7-3.ar2.DAL2.gblx.net
[64.208.170.198]
10 191 ms 176 ms 176 ms te9-2.dsr01.dllstx3.theplanet.com [70.87.253.14]

11 182 ms 184 ms 182 ms 72.fd.5746.static.theplanet.com [70.87.253.114]

12 181 ms 184 ms 182 ms vl1.car02.dllstx6.theplanet.com [12.96.160.23]
13 182 ms 181 ms 196 ms bridgebase01.bridgebase.com [69.93.1.180]

Trace complete.

C:\Documents and Settings\Mery>

Please Help us
0

#48 User is offline   zielona 

  • PipPip
  • Group: Members
  • Posts: 46
  • Joined: 2006-July-07

Posted 2008-January-14, 21:21

I am also unable to connect from my windows client. I am in Sydney. I was last using BBO windows client some 14 hours ago with no problems. Can't provide the tracert because my cable provider does not allow it.
BBOFLASH is of course fine.
0

#49 User is offline   zielona 

  • PipPip
  • Group: Members
  • Posts: 46
  • Joined: 2006-July-07

Posted 2008-January-14, 23:30

My connection is now ok whatever the problem was.
0

#50 User is offline   teasipper 

  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 2008-January-20

Posted 2008-January-20, 11:22

I am having problems also. All I get when I try and run Brige Base is the Welcome Box. ANy ideas?
0

#51 User is offline   teasipper 

  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 2008-January-20

Posted 2008-January-20, 11:25

I am having problems also. All I get when I try and run Brige Base is the Welcome Box. ANy ideas?
0

#52 User is offline   Rain 

  • PipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 6,533
  • Joined: 2003-February-13
  • Gender:Male
  • Location:Singapore

Posted 2008-January-21, 09:43

Hi Teasipper,

Please try to take a picture of what you see when you enter BBO, and email me. rain at bridge base . com (remove the spaces, etc)

http://www.bridgebas...h/scrnsnap.html
This is how you take a screenshot.

If you have a digital camera, you can use that to take a picture too.

If all you need are basic features (normal play at free tables, ACBL tourneys, etc) you can also try BBO FLASH. It's pretty workable now, despite still being in beta.

http://www.bridgebase.com/v2beta/

--------------
My first thought is you got a new BBO interface and don't recognise how to use it.

2nd thought is, you forgot your old name and BBO with your new name doesn't look the same.

Anyway please send a picture so I know what you're looking at.
"More and more these days I find myself pondering how to reconcile my net income with my gross habits."

John Nelson.

#53 User is offline   serissa1 

  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 2008-June-05

Posted 2008-June-05, 14:14

I have had this problem since two days now, sometimes in the mornings it works, but mostly when I needed that is in the evening I get in to the table lists and then I get the message from Microsoft asking me if I want to report the bug, I am 70 years old and I really don't understand all this port thing, please BBO do something
Fay
0

#54 User is offline   Luckyloo 

  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 2008-August-12

  Posted 2008-August-12, 17:05

Three days now, I have had problems being booted from acbl tourneys. today 3 tourneys in a row where I was booted and couldn't get back in, as TD was so busy trying to calm everyone else. As I only play in ACBL tourneys, I shall find something else to do and call in occasionall to find out if BBO is functioning properly. I know its not me as half the field is usually red when I am booted. My Internet is working perfectly well. I hope you get it working soon as I am an ADDICT!!!
0

#55 User is offline   barmar 

  • PipPipPipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 11,787
  • Joined: 2004-August-21
  • Gender:Male

Posted 2009-January-01, 14:16

I can't get in this afternoon, using BBO Flash. I click on Login and it says "Connection Lost". I'm not having any other problems with my connection; I just went to speedtest.net and got fine results (18Mbps down, 6Mbps up).

I was able to login using CrossOver Mac and BBO Win, but it took at least a minute to login.

#56 User is offline   chicken 

  • PipPipPipPip
  • Group: Full Members
  • Posts: 205
  • Joined: 2004-September-09

Posted 2009-January-08, 02:19

same problem here, cant login in the evenings (GMT). getting the "logging in, please wait..." for hours.
Kom kit´cha vangar´th, kin patakh´ch vananch, pargh?

If it´s not important to win, tell me, why do they keep records?

(Barcht, Captain of Nir`ch Tyse´th, Klingon Warship)



www.bridgeball.de
0

#57 User is offline   AceOfHeart 

  • PipPipPipPip
  • Group: Full Members
  • Posts: 104
  • Joined: 2004-February-04

Posted 2009-January-22, 08:08

I am stuck at the

Loading Player List. Please wait.

For like 2 days already. The symptoms is that the player list will load very fast by 200s till 4800 or so then stopped. Occasionally(maybe once in 20 retries) it managed to load till 7000+ players and actually complete the loading of players and proceed to get stuck at the loading tables part.
Make love, not war
0

#58 User is offline   uday 

  • PipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 5,767
  • Joined: 2003-January-15
  • Gender:Male
  • Location:USA

Posted 2009-January-22, 09:14

try the web version at www.bridgebase.com and see if you can get online with that.


about being unable to get on with the windows version of bbo:

some isps throttle connections on port 9999 ( which is what the windows version of bbo uses by default )

There is an alternate port you can try

edit c:\bridge base online\bbover.ini

change the host to altport.bridgebase.com
change the port to 80

save the file. try to login .

Or contact support@bridgebase.com and reference this post if you need more detailed directions

#59 User is offline   AceOfHeart 

  • PipPipPipPip
  • Group: Full Members
  • Posts: 104
  • Joined: 2004-February-04

Posted 2009-January-22, 09:23

Tried

change the host to altport.bridgebase.com
change the port to 80.

Unable to log in stuck at logging in. please wait. The old one I get get in at least to the loading of players and sometimes tables

Logged into the web client fine, although I prefer the windows version which I have been using for 5 years with no problems till now :sad:.
Make love, not war
0

#60 User is offline   Hairy_Scot 

  • PipPipPip
  • Group: Full Members
  • Posts: 64
  • Joined: 2006-December-17

Posted 2009-March-11, 22:41

Been experiencing login and connection problems since Wednesday. I am in NZ.
Mostly get stuck at "Loading Player list. Please wait" or "Loading Table List. Please wait".
If/when I do get in then response is very bad.

BBOVER.INI contains:-
[NETWORK]
ServerHostName1=bbo.bridgebase.com
ServerIPAddress1=69.93.3.164
ServerPort1=9999
[SYSTEM]
LINUX_WINE=N
BROWSER_TYPE=C

Tried port 80. No joy.
Cannot get in on the web browser version at all.

If I ping bbo.bridgebase.com I get :-
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

Pinging bbo.bridgebase.com [74.52.52.171] with 32 bytes of data:

Reply from 74.52.52.171: bytes=32 time=287ms TTL=44
Reply from 74.52.52.171: bytes=32 time=287ms TTL=44
Reply from 74.52.52.171: bytes=32 time=289ms TTL=44
Reply from 74.52.52.171: bytes=32 time=285ms TTL=44

Ping statistics for 74.52.52.171:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 285ms, Maximum = 289ms, Average = 287ms


HELP PLEASE!
0

Share this topic:


  • 6 Pages +
  • 1
  • 2
  • 3
  • 4
  • 5
  • Last »
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users