BBO Discussion Forums: Strange behaviour - BBO Discussion Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Strange behaviour Bot necessarily BB specific

#1 User is online   thepossum 

  • PipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 1,534
  • Joined: 2018-July-04
  • Gender:Male
  • Location:Australia

Posted 2022-August-03, 22:37

Hi there

Has anyone else noticed some rather annoying, somewhat creepy UI behaviour in the Bridge base and other interfaces that make the UI unusable today

Still trying to eliminate possible causes

It seems to relate to mouse clicks, UI events, strange multiple refreshes of script/pages etc. I don't work in that stuff anymore but its creepy
It appeaars to be independent of Browser, Windows 10, HP, very dodgy (and needed to be replaced) hardware components

Where could the problem be. I seem to have eliminated local WiFi but there are many other possible causes. Have rebooted router, tried to elimimnate the dodgy ISP DNS that occasionally causes me trouble etc

Anyone else noticed anything strange at all on their devices or is it just mine?

P
1

#2 User is online   pilowsky 

  • pilowsky
  • PipPipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 3,001
  • Joined: 2019-October-04
  • Gender:Male
  • Location:Australia

Posted 2022-August-04, 00:24

Yes, my results have been consistently bad.
Very annoying.
non est deus ex machina; även maskiner behöver lite kärlek.
1

#3 User is offline   barmar 

  • PipPipPipPipPipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 21,010
  • Joined: 2004-August-21
  • Gender:Male

Posted 2022-August-04, 18:04

Could you be more specific? What has changed?

There have been no changes to BBO recently.

#4 User is online   thepossum 

  • PipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 1,534
  • Joined: 2018-July-04
  • Gender:Male
  • Location:Australia

Posted 2022-August-04, 18:58

Still behaving strangely

It relates seemingly to mouse clicks and responses in various interfaces. It happens on the forums as well as the app

I haven't noticed it so badly on other sites

Could just be disappearing events, disappearing responses, who knows. It makes the system unusable

I am trying different ways to identify where the problem is but historically and strangely nobody ever wants to address strange Internet issues, or other possible technological explanations, or even creepy interference with comms

If I manage to pin down the problem any further will let you know :)

EDIT I am trying to find similar behaviours on other sites or pages - possibly just very slow internet - maybe the more complex pages show it up more

Trying to isolate it through a mobile, hotspot. Strange behaviour on both devices so not necessarily just my HP Windows box - with Norton - nearly forgot that - keeps popping up all the time. But its annoying especially when there apparently is so much interference with how our hardware even functions these days. Seriously I have installed enough new stuff (at all) for a while for it all to be explained by resources usage on my devices. But every click in anything - even an edit box takes forever

I cant find evidence of anyone else interfering with my WiFi. Could be spectrum. Talk about frustrating. Who knows where the problem could be

Sorry for using emotive words but it feels evil

I just remembered something. Yesterday Norton popped up saying some apps needed attention. I don't normally (maybe never) do updates through Norton but yesterday I did. Updated about 6 seemingly fairly harmless applications. That changed yesterday. Along the way over the years something major changed to make everything appear creepy and evil. Maybe back in my day things were simple and there was less place for creepiness. Things went wrong but you usually knew where
0

#5 User is online   thepossum 

  • PipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 1,534
  • Joined: 2018-July-04
  • Gender:Male
  • Location:Australia

Posted 2022-August-04, 19:01

View Postpilowsky, on 2022-August-04, 00:24, said:

Yes, my results have been consistently bad.
Very annoying.


:lol: :rolleyes:
0

#6 User is offline   mycroft 

  • Secretary Bird
  • PipPipPipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 6,422
  • Joined: 2003-July-12
  • Gender:Male
  • Location:Calgary, Canada

Posted 2022-August-05, 09:08

Apologies for the frustration, channelling my other-job QA wonk:
"Vague feelings ("something is going on with mouse clicks" "creepy UI behaviour") can not be fixed. Please provide specific instances:
  • The situation (including OS, browser,...)
  • What I did
  • What I expected to happen
  • What did happen

Preferably with screenshots, if possible."

Note how PesceTom's bug report got "hey, do you have a screenshot of this?" and then "we'll look into it".
When I go to sea, don't fear for me, Fear For The Storm -- Birdie and the Swansong (tSCoSI)
0

#7 User is online   thepossum 

  • PipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 1,534
  • Joined: 2018-July-04
  • Gender:Male
  • Location:Australia

Posted 2022-August-06, 00:41

The worst of the behaviour seems to have gone. Lasted for a few days

Who knows :)

What I did. I observed and tested. Its also hard to get screenshots of invisible rather creepy UI behaviour too
Whatever was going on does seem to affect BBO's app much more than many other sites. Maybe not surprisingly

My money is on slow Internet/slow DNS/OS or SW update or something impacting on missing events. There was a lot going missing somewhere for a few days

Just thinking next time it happens I will try and make a video capture and commentary :) - but that could impact on the UI issue

But if I did it using my phone pointing at my computer with one hand the commentary would be along the lines
of

Nothing happened
Nothing happened
**** this click nothing happened
*** that one worked. I didn't want that click to happen
Why does it feel I am moving my mouse through treacle etc

Note I will also make sure its a hand that going well. Hate to show my card-play limitations to the world
0

#8 User is offline   barmar 

  • PipPipPipPipPipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 21,010
  • Joined: 2004-August-21
  • Gender:Male

Posted 2022-August-10, 17:34

Your descriptions are extremely vague, I don't know how you expect anyone to help. But we're not getting reports of "strange behavior" from anyone else, so this is almost certainly a problem with your home network, not anything to do with BBO.

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users