BBO Discussion Forums: Problem with Chrome - BBO Discussion Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Problem with Chrome

#1 User is offline   jm02130 

  • PipPip
  • Group: Members
  • Posts: 13
  • Joined: 2017-December-29

Posted 2020-November-07, 17:18

The BB) software has stopped displaying properly in Chrome. Please fix this.
0

#2 User is offline   pilowsky 

  • pilowsky
  • PipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 1,440
  • Joined: 2019-October-04
  • Gender:Male
  • Location:Australia
  • Interests:Writing, Learning, History, Politics

Posted 2020-November-07, 19:35

View Postjm02130, on 2020-November-07, 17:18, said:

The BB) software has stopped displaying properly in Chrome. Please fix this.


Can you be a little more specific please? I'm having no problems today, although I have had problems accessing movies on the myhands database for about a week.
non est deus ex machina; även maskiner behöver lite kärlek; Schämen sich Roboter, wenn sie lügen?
J'ai toujours misé sur l'étrange gentillesse des robots
0

#3 User is offline   milnerj4 

  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 2020-November-08

Posted 2020-November-08, 14:35

we are having problems of staying online and during a tourment it is very hard. We can't always get back on right away and you know what that caruses. Please help us.
0

#4 User is offline   mmarshking 

  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 2020-November-08

Posted 2020-November-08, 17:30

I too have problems with Chrome. After getting help from BBO support I was advised to clear my cookies and cache. I worked temporarily, but I have to do it almost daily. Sometimes it won't display the results of a tournament--I just get a white page. Other times, I can no longer look at history. The tabs are all frozen and don't respond. One time, it moved all of the tabs to the bottom of my screen. Continuing to clear my cache and cookies is troublesome. Thank you
0

#5 User is offline   pilowsky 

  • pilowsky
  • PipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 1,440
  • Joined: 2019-October-04
  • Gender:Male
  • Location:Australia
  • Interests:Writing, Learning, History, Politics

Posted 2020-November-08, 19:50

Given that many other people are using Chrome and aren't having this problem, and given that the current Windows browser is also Chrome-based, it is more likely that the problem is due to something at your end.
Possibilities include:
Your service provider
Your computer
Your network
Your plan

Try using speedtest.net to test the quality of your service. Mine is Ping 12 Upload 89.54, Download 4.29. Which is fine.
Try checking for updates on your computer/phone/tablet
Try going for a walk
Try asking a teenage girl (girls are better than boys in my experience)
Try incognito/private mode.
Try turning off then on again and waiting 20 minutes and then get coffee.

Come back if none of that works.
non est deus ex machina; även maskiner behöver lite kärlek; Schämen sich Roboter, wenn sie lügen?
J'ai toujours misé sur l'étrange gentillesse des robots
0

#6 User is offline   armantt2k 

  • Pip
  • Group: Members
  • Posts: 9
  • Joined: 2020-January-06
  • Gender:Male

Posted 2020-November-08, 20:49

View Postmilnerj4, on 2020-November-08, 14:35, said:

we are having problems of staying online and during a tourment it is very hard. We can't always get back on right away and you know what that caruses. Please help us.


I am also running a Chrome browser, on a Windows 10 laptop.
Perhaps what I've recently experienced relates to your reported problems: By any chance do you use a VPN?

I found I must disable the VPN when I log into BBO.
Also, If the VPN is running when I logoff BBO, the Chrome window tab does not close - it puts duplicate images of the BBO page on my screen.
I only saw this after the last BBO server updates, so I don't know if it needs to be resolved by the VPN I use or BBO.

Can someone from BBO support reply with their policy on VPN use?
0

#7 User is offline   scarletv 

  • PipPipPipPip
  • Group: Full Members
  • Posts: 309
  • Joined: 2009-April-27
  • Gender:Female
  • Location:Germany, Bavaria

Posted 2020-November-09, 03:18

I see performance issues on Chrome as well. System is very slow responding. I normally switch to Firefox when that happens.
0

#8 User is offline   pilowsky 

  • pilowsky
  • PipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 1,440
  • Joined: 2019-October-04
  • Gender:Male
  • Location:Australia
  • Interests:Writing, Learning, History, Politics

Posted 2020-November-09, 03:59

One other Chrome thing. It gets very annoyed if you have too many tabs open at once.
non est deus ex machina; även maskiner behöver lite kärlek; Schämen sich Roboter, wenn sie lügen?
J'ai toujours misé sur l'étrange gentillesse des robots
0

#9 User is online   hrothgar 

  • PipPipPipPipPipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 14,903
  • Joined: 2003-February-13
  • Gender:Male
  • Location:Natick, MA
  • Interests:Travel
    Cooking
    Brewing
    Hiking

Posted 2020-November-09, 04:20

I'm running Chrome on a Mac

The new client continually refuses to make any kind of sound effects.
Works fine on Safari.
Alderaan delenda est
0

#10 User is offline   jm02130 

  • PipPip
  • Group: Members
  • Posts: 13
  • Joined: 2017-December-29

Posted 2020-November-09, 09:25

I'm running Chrome on Windows 10. Reset my broswer to defaults, rebooted, no change. It was working fine until a few days ago--the day on which BBO announced that it was having "system issues." Now, when Chrome shows the hands, it truncates the image. I can still play, but the bidding box is off center and the robot partner does not appear on screen. To access the BBO play screen the way it is supposed to look, I have to use MS Edge.

Maybe BBO thinks it is still running Flash? In any event, I'm convinced that the problem is at BBO's end, not mine.
0

#11 User is offline   pilowsky 

  • pilowsky
  • PipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 1,440
  • Joined: 2019-October-04
  • Gender:Male
  • Location:Australia
  • Interests:Writing, Learning, History, Politics

Posted 2020-November-09, 13:09

View Posthrothgar, on 2020-November-09, 04:20, said:

I'm running Chrome on a Mac

The new client continually refuses to make any kind of sound effects.
Works fine on Safari.


I also run Chrome on a Mac - laptop X2 and iMac, but turn the sound effects off in 'Account' because they're annoying.

You can still shout at your partner when they make mistakes though.

non est deus ex machina; även maskiner behöver lite kärlek; Schämen sich Roboter, wenn sie lügen?
J'ai toujours misé sur l'étrange gentillesse des robots
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users