BBO Discussion Forums: Android 5.0 - BBO Discussion Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Android 5.0

#1 User is offline   malacka 

  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 2014-November-14

Posted 2014-November-14, 03:01

I upgraded my Nexus with the new version of Android. All may other apps survived and work with android version 5.0 but the BBO. There were no trace of it at all. So I wanted to install it again and got this message:Unknown error code during application install "-505". Any idea to the installation?
0

#2 User is offline   schuyler 

  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 2014-November-17

Posted 2014-November-17, 19:36

Same problem and error here on Nexus 7.
0

#3 User is offline   uday 

  • PipPipPipPipPipPipPipPip
  • Group: Advanced Members
  • Posts: 5,807
  • Joined: 2003-January-15
  • Gender:Male
  • Location:USA

Posted 2014-November-18, 10:50

Seems to be an issue with 5.0, as far as I can tell from Googling about. Impacts apps other than BBO.

This link goes on about it ad nauseum. My own Nexus 7 doesn't want to offer 5.0 atm. i'll see what happens when it does.

https://code.google....=&sort=&id=1668

Some people suggest that uninstalling bbo before the 5.0 upgrade (yeah, yeah, I know ) and installing it again after will get around the issue. others that once you've upgraded, the app is still there but uninstallable.

We'll keep an eye open
0

#4 User is offline   JP Montoya 

  • PipPip
  • Group: Members
  • Posts: 20
  • Joined: 2009-April-24
  • Gender:Male
  • Location:Netherlands
  • Interests:Bridge, Wine, Computers, websites, F1, Android dev.

Posted 2014-November-18, 12:05

Me too. Nexus 10
0

#5 User is offline   henrik_r 

  • Pip
  • Group: Members
  • Posts: 7
  • Joined: 2003-July-21
  • Location:Denmark

Posted 2014-November-19, 15:40

Same problem Nexus 10
0

#6 User is offline   barmar 

  • PipPipPipPipPipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 20,176
  • Joined: 2004-August-21
  • Gender:Male

Posted 2014-November-20, 09:44

Please stop with the me-toos. As we said, this is a known problem. Many (maybe all?) Adobe AIR applications disappeared when upgrading. Adobe and Google are working on a fix, we'll just have to wait for them to solve the problem.

#7 User is offline   wodahs 

  • PipPip
  • Group: Members
  • Posts: 45
  • Joined: 2010-November-11

Posted 2014-November-20, 15:38

Ditto Nexus 10 dammit. Here is a discussion about how one might restore back to KitKat.
0

#8 User is offline   wodahs 

  • PipPip
  • Group: Members
  • Posts: 45
  • Joined: 2010-November-11

Posted 2014-November-20, 23:08

As a half-assed workaround, you can kind of use the browser version of BBO, if you use the Puffin browser (which kind of supports Flash). I say 'half-assed' because I can only kibitz anonymously because Puffin won't let me sign in as a member. However if you only want to kibitz, you might give it a try. Puffin is available on the Play Store.
0

#9 User is offline   stonechat 

  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 2014-November-21

Posted 2014-November-21, 17:56

I have the same problem with Nexus 5
Nexus 7 tablet still on kitkat is still ok
0

#10 User is offline   JP Montoya 

  • PipPip
  • Group: Members
  • Posts: 20
  • Joined: 2009-April-24
  • Gender:Male
  • Location:Netherlands
  • Interests:Bridge, Wine, Computers, websites, F1, Android dev.

Posted 2014-November-24, 12:35

For the handy with us: Remove/uninstall the package air.com.bridge.BridgeBase from your device using the ADB tool of Android and install the BBO app again.
It tried this with my Nexus 10.
And it worked
0

#11 User is offline   jmcilkley 

  • PipPipPip
  • Group: Full Members
  • Posts: 52
  • Joined: 2012-February-28

Posted 2014-November-28, 09:52

I had all sorts of problems after upgrading to android 5, including bridge base not working - failure to install. In the end I did a factory reset and it's magic. Faster, less battery use, apps now work fine, including bridge base!
0

#12 User is offline   wodahs 

  • PipPip
  • Group: Members
  • Posts: 45
  • Joined: 2010-November-11

Posted 2014-November-29, 21:25

Factory reset also worked for my Nexus 10. Make sure you are well backed up though, and I'm running into some things that didn't fully recover properly.
0

#13 User is offline   geppe 

  • PipPip
  • Group: Members
  • Posts: 17
  • Joined: 2005-December-28
  • Location:Torino, Italy

Posted 2014-December-02, 10:25

thanks all. I had the same -505 error when trying to install bbo on my nexus 7/2012, installed sdk and then uninstalled air.com.bridgebase.BridgeBase. Not that easy for novices on computer related questions, but works fine!
geppe
0

#14 User is offline   barmar 

  • PipPipPipPipPipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 20,176
  • Joined: 2004-August-21
  • Gender:Male

Posted 2014-December-11, 08:16

We've heard that Android 5.0.1 is being rolled out, and it clears up this problem.

#15 User is offline   LanderBG 

  • PipPip
  • Group: Members
  • Posts: 30
  • Joined: 2007-January-31
  • Gender:Male
  • Location:Burgas, Bulgaria

Posted 2014-December-24, 02:40

5.0.1 fixed the problem for me.After the update BBO appeared again on my home screen and worked like before.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users